Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Ford Puma Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Donnerstag, 19. Juli 2012, 01:05

Fernentriegelung programmieren klappt nicht

Habe einen Puma bekommen baujahr 97
in dem Schlüssel waren keine Batterien drin, habe zwei CR2016 batterien rein getan.
Nun wollte ich den Schlüssel neu programmieren nach der anleitung. Fernentriegelung programmieren — Fahrzeuge ausgestattet mit Infrarotfernbedienung

1. Zündschalter von Stellung 0 auf Stellung I drehen.
2. Warten, bis die LED - elektronische Wegfahrsperre (PATS) ständig eingeschaltet ist.

Ich kann solange warten wie ich will aber die rote lampe neben der uhr Blinkt nur.
kann mir jemand weiterhelfen?


mfg Mono

enshiro

unregistriert

2

Donnerstag, 19. Juli 2012, 10:27

hast du es mal mit einem anderen schlüssel probiert ?

eigentlich solltest du 2 schlüssel mit transponder für die wegfahrsperre haben, davon einen mit IR-FB und einen ohne.

die beschriebene prozedur

1. Zündschalter von Stellung 0 auf Stellung I drehen.

2. Warten, bis die LED - elektronische Wegfahrsperre (PATS) ständig eingeschaltet ist.


müsste eigentlich mit beiden funktionieren

3

Donnerstag, 19. Juli 2012, 14:43

Habe insgesamt 3 schlüssel einer davon ist mit FB.

Habe es mit den anderen beiden auch versucht aber es blinkt weiterhin und leuchtet nicht dauerhaft so wie es sein sollte.
hat jemand eine idee?

4

Donnerstag, 19. Juli 2012, 14:53

könnte mir vorstellen, das da ein problem in der Wegfahrsperre liegt.
entweder wurde mal beim Schlüsselprogrammieren ein Fehler gemacht, oder es ist vielleicht auch ein Fehler in der Zentralverriegelung (Sicherung defekt)
Helden leben lange
Legenden sterben Nie
120 Pumas aus 11 Ländern waren anwesend: Jubiläumstreffen " 15 Jahre Ford Puma " 13. - 15. Juli 2012

enshiro

unregistriert

5

Donnerstag, 19. Juli 2012, 15:00

Von deinen 3 Schlüsseln haben serienmäßig lediglich 2 einen Transponder für die Wegfahrsperre,
der Dritte kann lediglich die mechanischen Schlösser betätigen.

Kannst du den Wagen starten ? Und wenn ja, mit welchem der 3 Schlüssel ? (Sollte bloß mit 2 deiner Schlüssel gehen)

6

Donnerstag, 19. Juli 2012, 17:52

habs eben ausprobiert ich kann den wagen nur mit 2 schlüsseln starten, den dritten nur für mechanisch tür aufschliessen

kann ich zusätzlich eine funk zentralverriegelung wie zb. http://www.ebay.de/itm/Universal-FB-Kfz-…=item20be02d8ed einbauen ohne das es probleme gibt?
der link ist nur ein beispiel.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Mono« (19. Juli 2012, 17:52)


7

Donnerstag, 19. Juli 2012, 18:32

Kann man, würde ich aber nicht machen, solange es einen Fehler im System gibt. Wenn die Leuchte nicht dauerhaft leuchten will wie beschrieben, deutet das auf ein Problem entweder des Fernentriegelungsmoduls hin oder halt der Wegfahrsperre. Vielleicht hast Du auch schon 4 Schlüssel im System programmiert, mehr geht nämlich nicht. Von daher empfehle ich da mal zum kompetenten Fordler zu fahren, der das mal durchchecken soll.
Keep Racing SpeedyBoo
(offizielles Mitglied der ST155-Familie seit 18.12.2008!)
Eine Katze in Handschuhen fängt keine Mäuse. (Benjamin Franklin)
Das Leben und dazu eine Katze, das gibt eine unglaubliche Summe. (Rainer Maria Rilke)
Piss' mir an's Bein, dann werden wir ja sehen, wer auf den Bürgersteig scheisst ... (Direktorin Hennessy, Death Race)

8

Montag, 24. Dezember 2012, 15:50

Holla,

Habe einen Puma baujahr ´98 (leider nur 1 Schlüssel). Bis gestern Abend hat alles mit der IF/FB funktioniert. Heute Morgen dann nix mehr. Jetzt zu den Schritten die ich unternommen habe.

1. Batterie gewechselt (2xCR2016)

2. Anleitung befolgt. ( Leider funtzt es nicht)

Eigentlich läuft alles bis zu der Stelle " Wenn die LED im Schlüssel zu blinken beginnt". Die leuchtet einmal auf und das war es. Vielleicht hat jmd einen Vorschlag oder ist es besser mal einen Fordhändler meine Aufwartung zu machen.

mfg

Vuko

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Vuko« (24. Dezember 2012, 16:54)


9

Montag, 24. Dezember 2012, 16:56

die Zentralverriegelung funktioniert soweit auch, also beim Mechanischen auf und zu schließen?
Helden leben lange
Legenden sterben Nie
120 Pumas aus 11 Ländern waren anwesend: Jubiläumstreffen " 15 Jahre Ford Puma " 13. - 15. Juli 2012

10

Montag, 24. Dezember 2012, 17:02

Zentralverriegelung funktioniert ganz normal beim Mechanischen auf und zu schließen. Das einzige was ich noch hatte war ein Autobatterie Problem. Was aber gestern behoben wurde. Vielleicht verstehe ich die Anleitung falsch, braucht man 2 Schlüssel um die IF/FB anzulernen?

11

Montag, 24. Dezember 2012, 17:07

für die IFR und für die Funk. braucht man nur einen Schlüssel. außer man will mehrere Fernbedienungen programmieren.
vielleicht machst was falsch bei der Programmierung.
also wenn es nicht um die Wegfahrsperre geht, machen das Kompetente Vertragshändler auch mal für umsonst.
Helden leben lange
Legenden sterben Nie
120 Pumas aus 11 Ländern waren anwesend: Jubiläumstreffen " 15 Jahre Ford Puma " 13. - 15. Juli 2012

12

Montag, 24. Dezember 2012, 17:11

Alles klar. Kann sein das ich etwas falsch mache, werde es gleich noch einmal probieren. Habe diese Anleitung noch gefunden:

  • Schlüssel ins Zündschloss stecken
  • 4x auf Stellung II und zurück drehen (innerhalb von 6 Sekunden)
  • Piepton ertönt - 10 Sekunden Zeit zum programmieren der FB
  • beliebige Taste der FB drücken
  • wieder ein Piepton
  • einige Sekunden warten
  • FB ist einsatzbereit

    Mal schauen ob die bei mir funtzt. Danke für deine Antworten.

    Schöne Feiertage noch

    Vuko

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Vuko« (24. Dezember 2012, 17:17)


13

Montag, 24. Dezember 2012, 23:27

Ganz wichtig ist, dass Du, wenn die LED am Schlüssel einmal geblinkt hat, die Entriegelungstaste weiter gedrückt hältst und das solange bis Du 3-4x die Verriegelungstaste gedrückt hast. Am Ende, also nach dem 4. Mal Drücken, beide Tasten gleichzeitig loslassen.
(Ja, ich weiß, dass es in der Anleitung drinsteht, aber es wird leider viel zu oft überlesen.)

Die zweite Anleitung, die Du da aufgeschrieben hast, erinnert mich eher an die Anleitung für die Funkfernbedienung (ovaler Schlüssel mit 3 Knöpfen).

14

Dienstag, 25. Dezember 2012, 14:59

Ganz wichtig ist, dass Du, wenn die LED am Schlüssel einmal geblinkt hat, die Entriegelungstaste weiter gedrückt hältst und das solange bis Du 3-4x die Verriegelungstaste gedrückt hast. Am Ende, also nach dem 4. Mal Drücken, beide Tasten gleichzeitig loslassen.
(Ja, ich weiß, dass es in der Anleitung drinsteht, aber es wird leider viel zu oft überlesen.)

Die zweite Anleitung, die Du da aufgeschrieben hast, erinnert mich eher an die Anleitung für die Funkfernbedienung (ovaler Schlüssel mit 3 Knöpfen).

Da lag der Hase im Pfeffer. Heute eben probiert und Peng alles wieder feini :wink: . Vielen Dank baxxter, hatte es echt überlesen.
Vuko

15

Samstag, 20. Dezember 2014, 16:31

Ich muss an dieser Stelle mal den Leichenschänder spielen, da ich vor dem selben Problem wie der TO stehe und bei Schritt 2 "Warten, bis die LED - elektronische Wegfahrsperre (PATS) ständig eingeschaltet ist." nicht weiterkomme. Wenn ich den Schlüssel auf Position 1 drehe, blinkt die LED lediglich ganz normal weiter. Lediglich bei Position 2 leuchtet sie nach ca 5 Sekunden für ca 3 Sekunden. Selbst wenn ich weitermache, ohne länger als 30s auf die ständig eingeschaltete LED zu warten, bringts nix. (Immerhin fängt mein Schlüssel brav an zu blinken..)

Wie ich dem Post von SpeedyBoo entnehme, muss es dann entweder ein Problem mit dem Fernentriegelungsmodul oder der Wegfahrsperre sein. Ersteres kann ich schlecht testen ohne programmierte IR-FB und letzteres kann ich nicht testen, da der Schlüssel ohne Transponder dem Vorbesitzer abhanden kam. Ich hätte hier zwar noch nen Schlüsselrohling liegen, aber hier vor Ort traut sich niemand den zu fräßen und wenn ich zum FFH fahr, wollen die lieber passende Schlüssel bei Ford bestellen..

Zumindest die Fernent- und Verriegelung hat am Mittwochabend noch funktioniert. Seit ich das ZV-Modul wegen meinem Alarmanlagenproblem allerdings temporär von seinen Steckern befreit hatte, tut sich hier logischerweise nichts mehr via IR-FB. (Über die Türschlösser funzt die ZV noch.)

Vorschläge?
.

16

Samstag, 20. Dezember 2014, 17:06

Die 3 Sekunden auf Stellung 2 besagt lediglich, dass der Transponder im Schlüssel erkannt wurde und die Wegfahrsperre deaktiviert wurde, hat mit der ZV nichts zu tun. Der Schlüssel kommt immer in den Programmiermodus, das funktioniert unabhängig von einem Modul. Allerdings löscht man dadurch auch die Programmierung im Schlüssel für die ZV.

Du must erst den Fehler beheben, der verhindert, dass das Modul in den Programmiermodus geht, das kann am Modul selber liegen oder an einem Fehler im Schliesssystem. Kenne ich auch, zur Zeit komme ich auch nicht in den Programmiermodus, da mein Heckschloss nicht mehr aufgeht. Damit kann ich über die Fernbedienung somit meine Mieze nicht mehr abschliessen. Das Problem wird dann in der neuen Saison angegangen.
Keep Racing SpeedyBoo
(offizielles Mitglied der ST155-Familie seit 18.12.2008!)
Eine Katze in Handschuhen fängt keine Mäuse. (Benjamin Franklin)
Das Leben und dazu eine Katze, das gibt eine unglaubliche Summe. (Rainer Maria Rilke)
Piss' mir an's Bein, dann werden wir ja sehen, wer auf den Bürgersteig scheisst ... (Direktorin Hennessy, Death Race)

17

Samstag, 20. Dezember 2014, 18:06

Dein letzter Absatz kommt mir bekannt vor, bei meinem Kofferraum is tote Hose, seit meine ZV/Alarmanlage/whatever Dienstag beschlossen hat, mir nen Strich durch die Rechnung zu machen.. Werd mir wohl dann Montag fürs neue Jahr nen Termin beim FFH neben meinem Arbeitsplatz geben lassen und schon mal ne Niere verkaufen.. Vielleicht hab ich ja Glück und es is nur stupide Kleinigkeit..
.