You are not logged in.

Dear visitor, welcome to Ford Puma Forum. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

BJ10

Unregistered

1

Wednesday, November 11th 2009, 2:21pm

Heizungsbedienteil öffnen zum LED-Wechsel

Hi Leute.

Habe schon im Forum gesucht aber leider nichts passendes gefunden, deshalb hier meine Frage, wie man das Heizungsbedienteil öffnet.

Habe es damals von jemandem gekauft, der blaue LED's drin hatte und diese vorher herausgenommen hat.

Leider komme ich nicht darauf, wie er es geöffnet hat.

Zwar kann ich zwischen Oberschale und gehäuse eine Naht mit vier so Halteecken erkennen, aber das ganze scheint wie aneinander geklebt zu sein... irgendwas mache ich falsch.

da ich nichts zerstören will, frage ich euch jetzt mal.

Danke im Vorraus, euer Björn

rAz0R

Unregistered

2

Wednesday, November 11th 2009, 2:33pm

hi,
guck mal hier -> http://www.luenecom.de/vereine/fordclub/…ung/Heizung.htm

da müsste eigentlich alles stehen - ist generell eine sehr hilfreiche seite ;-)

Gruß,
Kevin

BJ10

Unregistered

3

Wednesday, November 11th 2009, 3:24pm

vielen dank für den Link.
Leider scheint die Seite genau an der richtigen Stelle aufzuhören :D
Naja, zumindest muss ich scheinbar den Motor des Bedienteils abschrauben.. mal sehn, vielleicht find ichs noch raus :)

LG und danke nochmal
Björn

Scorpion

Administrator

  • "Scorpion" is male

Posts: 586

Location: Schattdorf

  • Send private message

4

Wednesday, November 11th 2009, 7:25pm

Oberschale und Gehäuse sind original "verschweisst", an den Punkten die du beschrieben hast. Wenn dein Vorgänger schon am Werk war, hat er dann vermutlich nachher wieder zugeklebt.

Hier hast du noch eine Anleitung:
http://www.konartis.de/data/heizungseinheitmod.htm

Ohne diese Haltestellen zu zerstören, bringst du das Ding nicht auf. Also entweder mit Lötkolben heiss machen oder eben gemäss Anleitung bohren und nachher irgendwie wieder zusammenkleben ;)

BJ10

Unregistered

5

Wednesday, November 11th 2009, 11:16pm

vielen Dank, da steht ja sehr viel!

Allerdings habe ich die neue EInheit mit dem integrierten Zigarettenanzünder, funzt des da genauso??

Zumindest sehe ich - wenn ich die Platine abschraube von der Einheit - in dieser beirets 4 LEDs, zwei große seltsame, bei denen ich dachte dass sie für das mittlere Ding mit der heiß und kalt Anzeige zuständig sind, sowie zwei kleine, die deifnitiv für Umluft- und Klimnaschalter da sind. Weiß jetzt nicht wieviel bei der anderen Einheit anders ist...

LG BJ

Scorpion

Administrator

  • "Scorpion" is male

Posts: 586

Location: Schattdorf

  • Send private message

6

Thursday, November 12th 2009, 11:30am

Mh, das neue Einheit kannst du fast nicht modifizieren. Denn das Grüne Teil (Kunststoff) ist dort eingegossen, was man beim alten einfach als Folie herausnehmen kann.

Die "zwei grossen Seltsamen" sind wohl die Glühbirnchen, die man durch das Drehen der Fassung einfach herausnehmen kann. Die sind für die ganzen Beleuchtung zuständig (Ausser Klima- und Umluftschalter). Die grüne Folie (beim alten Modell) oder oben der grüne Kunststoff (beim neuen Modell) sorgt dann dafur, dass aus weisses Licht grün wird.

Die Beleuchtung der Klima- und Umluftschalter sind LEDs in der grünen Fassung. Sind pro Schalter zwei. Eine, die das Symbol beleuchtet, und die andere, die den Status (ob Ein oder Aus) beleuchtet.

SpeedyBoo

Administrator

  • "SpeedyBoo" is male

Posts: 4,065

Location: Mettmann

  • Send private message

7

Thursday, November 12th 2009, 12:55pm

Die Beleuchtung der Klima- und Umluftschalter sind LEDs in der grünen Fassung. Sind pro Schalter zwei. Eine, die das Symbol beleuchtet, und die andere, die den Status (ob Ein oder Aus) beleuchtet.


Ich bin nicht ganz sicher, aber das hat sich, glaube ich, bei der neueren Einheit geändert, da die Schalter nicht mehr gedrückt, sondern gekippt werden, die haben, glaube ich, jetzt nur noch eine LED pro Schalter, sind demzufolge nicht mehr direkt beleuchtet, nur noch, wenn Umluft/Klimaanlage an ist, geht die Kontrollleuchte an.

BJ10

Unregistered

8

Thursday, November 12th 2009, 2:53pm

Hi, nochmal vielen Dank für die Antworten!!

Modifizieren möchte ich ja garnix, nur das Ding wieder grün zum leuchten bekommen :)

Es scheint als ob du recht hättest, von diesen Mini-LEDs sind jeweils zwei Fassungen vorhanden, aber nur eine gefüllt, wie auf dem Bild zu sehen ist.

Allerdings sind das keine Kippschalter, auch wenn sie so aussehen, sondern werden immer noch reingedrückt.

Diese komischen Milchglasdinger in den Osram-Fassungen sind Glühbirnen, die die aussehen wie LEDs?? Zumindest scheinen sie nicht zu funktionieren bzw. ich verstehe das Kontaktprinzip nicht, denn wenn ich das Ding fertig eingebaut im Auto habe, leuchtet garnix außer die Statusleuchten in den AC / Umluft-Knöpfen..

---

okay, neue Erkenntnisse: hab ne alte Fiesta-Bedieneinheit ausgebaut und festgestellt, dass mein Vorbesitzer diese Mikro-Glühbirnen gegen LEDs ausgetauscht hat, die nur leider nicht funktionieren.
BJ10 has attached the following file:

This post has been edited 1 times, last edit by "BJ10" (Nov 12th 2009, 2:53pm)


SpeedyBoo

Administrator

  • "SpeedyBoo" is male

Posts: 4,065

Location: Mettmann

  • Send private message

9

Thursday, November 12th 2009, 6:31pm

okay, neue Erkenntnisse: hab ne alte Fiesta-Bedieneinheit ausgebaut und festgestellt, dass mein Vorbesitzer diese Mikro-Glühbirnen gegen LEDs ausgetauscht hat, die nur leider nicht funktionieren.

Vermutlich verpolt. Dreh die einfach mal um 180° und probier's noch mal.