You are not logged in.

Dear visitor, welcome to Ford Puma Forum. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

TheMedion

Unregistered

1

Saturday, April 18th 2009, 9:02am

Innenraumbeleuchtung komplett ändern

Hi Leute

Ich will bei meinem Puma die Innenraumbeleuchtung ändern, alle Schalter, usw.... will ich mit blauen LED´s haben.
Meine Frage welche größe/Sträke brauchen die LED´s den? Muss ich da noch irgend welche Wiederstände vorsetzen?
Hat jemand schon den kompletten Innenraum mit blauer Beleuchtung ausgestattet? Wenn ja... dann bitte mal ein Bild posten.

Bin dankbar für jede Hilfreiche antwort....
Gruss Axel ;)

black.puma

Intermediate

  • "black.puma" is male

Posts: 279

Location: Waldstetten

  • Send private message

2

Saturday, April 18th 2009, 10:23am

Haben einige hier schon gemacht - inklusive mir.

Bilder hab ich auf meiner Page.
Anleitungen gibts bei SpeedyBoo und daniel.S.
Steht auch ein bischen was zum Material. Wiederstände sollten bei den LED´s dabei sein, wenn du es in einem Shop bestellst, der sich auf Umrüstung von Tachos etc. spezialisiert hat.
www.alexspage.de
... mit Puma - Section



+++ 14 Jahre Puma +++

TheMedion

Unregistered

3

Saturday, April 18th 2009, 9:19pm

Ok danke schön ;)

Bin beeindurckt das es so eine schnelle, und ausführliche antwort bekommen habe!
Gutes Forum !

black.puma

Intermediate

  • "black.puma" is male

Posts: 279

Location: Waldstetten

  • Send private message

4

Sunday, April 19th 2009, 10:41am

Das sind halt Pumafahrer :D
Jetzt noch in der Mitgliedervorstellung verewigen und uns treu bleiben - dann passt das. *doppel :D *
www.alexspage.de
... mit Puma - Section



+++ 14 Jahre Puma +++

Scorpion

Administrator

  • "Scorpion" is male

Posts: 586

Location: Schattdorf

  • Send private message

5

Sunday, April 19th 2009, 7:02pm

Zu den Material die du benötigst, hatte ich vor langer Zeit mal eine Zusammenstellung gemacht. Auf eine Anleitung habe ich aber verzichtet, da es schon einige gibt.
Schau mal im Anhang..

Edit: Und kaufe bitte keine LEDs bei Ebay.

Eine LED Shop für die deutschen kann ich folgenden empfehlen:
http://www.led-tech.de/
Diese Leute beherrschen ihr Fachgebiet und sind absolut seriös.
Scorpion has attached the following file:

TheMedion

Unregistered

6

Sunday, April 19th 2009, 11:25pm

Danke danke!!!!!!

cagecila

Unregistered

7

Wednesday, April 22nd 2009, 10:52pm

Hallo Leute,

habe jetzt auch fast den ganzen Tag an meinen Schalter gefummelt,
da ich vor ca. 3 Jahren schon mal einen Escort umgebaut habe.
Ergebniss ist der Hammer. Setze mal die Tage ein paar bilder rein.

Wer hilfe benötigt oder 2 linke hände hat soll sich bei mir melden!

Gruß Sascha

Herby

Master

  • "Herby" is male

Posts: 2,431

Location: Wäschenbeuren

  • Send private message

8

Wednesday, April 22nd 2009, 11:24pm

ich versteh nicht warum ihr das schöne grün alle weghaben wollt?
Helden leben lange
Legenden sterben Nie
120 Pumas aus 11 Ländern waren anwesend: Jubiläumstreffen " 15 Jahre Ford Puma " 13. - 15. Juli 2012

cagecila

Unregistered

9

Wednesday, April 22nd 2009, 11:38pm

Sieht doch viel besser aus!

black.puma

Intermediate

  • "black.puma" is male

Posts: 279

Location: Waldstetten

  • Send private message

10

Thursday, April 23rd 2009, 9:13am

Wie immer Geschmackssache !
Zu der Zeit, wo die meisten umgebaut haben, war es halt Trend (gesetzt durch Golf & Co.).
Inzwischen hat sich das meiner Meinung nach etwas gelegt.

Ich bereuhe jedoch den Umbau in keinster Weise. Mir gefällt es immer noch riesig.
Selbst der Ford Mechi hat letzte Woche gestaunt und gefragt, wo ich denn die blaue Uhr her hätte :D

Ich finde das grün ehrlich gesagt etwas retro.
www.alexspage.de
... mit Puma - Section



+++ 14 Jahre Puma +++

SpeedyBoo

Administrator

  • "SpeedyBoo" is male

Posts: 4,062

Location: Mettmann

  • Send private message

11

Thursday, April 23rd 2009, 10:17am

Ich finde das grün ehrlich gesagt etwas retro.


Womit man ja dann wieder voll im Trend läge :D :P

Stimmt aber, ist wie so oft eine reine Geschmacksentscheidung, meine Lieblingsfarbe ist nun mal Blau, was liegt da also näher?!
Keep Racing SpeedyBoo
(offizielles Mitglied der ST155-Familie seit 18.12.2008!)
Eine Katze in Handschuhen fängt keine Mäuse. (Benjamin Franklin)
Das Leben und dazu eine Katze, das gibt eine unglaubliche Summe. (Rainer Maria Rilke)
Piss' mir an's Bein, dann werden wir ja sehen, wer auf den Bürgersteig scheisst ... (Direktorin Hennessy, Death Race)

cagecila

Unregistered

12

Thursday, April 23rd 2009, 9:43pm

Habe noch eine frage?

Die Dioden an der Uhr sind ja SMD LED´s, die für die Wegfahrsperre auch!
Meine Frage nun die Wegfahrsperren Diode bekommt nur fast 1Volt bei jedem aufleuchten,
welche SMD Led müßte ich da kaufen für eine Blaue. Die Betriebsspannung der normalen LED liegt ja zwischen 3-4Volt!
Hätte vielleicht jemand einen Link?
Genauso die Heizungsbeleuchtung. Mit nur 2 LED finde ich das ganze etwas dunkel,
also dort wo die LED sitzen ist es OK aber der rest nicht wirklich. Hat jemand eine Idee?

Scorpion

Administrator

  • "Scorpion" is male

Posts: 586

Location: Schattdorf

  • Send private message

13

Thursday, April 23rd 2009, 11:42pm

Du kannst normale LEDs nehmen, bei Wegfahrsperre.

black.puma

Intermediate

  • "black.puma" is male

Posts: 279

Location: Waldstetten

  • Send private message

14

Friday, April 24th 2009, 9:17am

Genauso die Heizungsbeleuchtung. Mit nur 2 LED finde ich das ganze etwas dunkel,
also dort wo die LED sitzen ist es OK aber der rest nicht wirklich. Hat jemand eine Idee?

Ich habe hinter jeder Zahl / jedem Symbol eine LED sitzen. Beim Temperaturregler je 2 Blau und 2 Rote.
Ist halt viel aufwendiger, aber es lohnt. Sieht in Original noch etwas besser aus, als auf dem Bild.
Ach ja, zur Durchführung. Die Abdeckplatte muss von dem Träger getrennt werden. Die Plastikvernietung kannst du ganz gut mit einem alten Lötkolben lösen. Dann in den Lichtleiter an den passenden Stellen ein Loch bohren, LED reinstecken oder/und einkleben. Verkabeln. Träger & Front wieder verkleben.
www.alexspage.de
... mit Puma - Section



+++ 14 Jahre Puma +++

TheMedion

Unregistered

15

Monday, April 27th 2009, 10:13am

Habe noch da noch mal eine frage ^^

Ich habe aber nicht mehr den alten Tacho! Sondern schon den neueren mit der Digianzeige, usw.... wie sieht es da aus mit auf blaue beleuchtung umbbauen? Kann ich da die Anleitung für den normalen benutzten?

Gruss Axel

SpeedyBoo

Administrator

  • "SpeedyBoo" is male

Posts: 4,062

Location: Mettmann

  • Send private message

16

Monday, April 27th 2009, 11:56am

Ja, kannst Du. Es gibt inzwischen Plasmatachos, die auch auf den neuen Tacho passen, vom Prinzip her funktioniert der Einbau aber identisch.
Keep Racing SpeedyBoo
(offizielles Mitglied der ST155-Familie seit 18.12.2008!)
Eine Katze in Handschuhen fängt keine Mäuse. (Benjamin Franklin)
Das Leben und dazu eine Katze, das gibt eine unglaubliche Summe. (Rainer Maria Rilke)
Piss' mir an's Bein, dann werden wir ja sehen, wer auf den Bürgersteig scheisst ... (Direktorin Hennessy, Death Race)

Klerkx81

Moderator

  • "Klerkx81" is male

Posts: 2,295

Location: Dillenburg

  • Send private message

17

Monday, April 27th 2009, 6:08pm

Wenn keine Plasma Scheiben rein sollen ist das genau gleich, der Digi Tacho wird auch nur von vorne angeleuchtet.

Da kommt jetzt nur hinzu das mann jetzt auch die LEDs der digital Anzeige wechseln könnte, die ist natürlich hinterleuchtet.
Auf diesem Planet leben Autos.
Sie haben zweibeinige Sklaven die sie hegen und pflegen,
sie gehen sogar für sie arbeiten.

cagecila

Unregistered

18

Monday, April 27th 2009, 9:01pm

"black.puma"
Danke hast mir sehr geholfen hast du 5mm leds genommen oder 3mm?

"Scorpion"
Bist du dir sicher das die blaue aufleuchten wird?

Scorpion

Administrator

  • "Scorpion" is male

Posts: 586

Location: Schattdorf

  • Send private message

19

Monday, April 27th 2009, 10:38pm

"black.puma"
...

"Scorpion"
Bist du dir sicher das die blaue aufleuchten wird?


Ich bin mir relativ sicher. Es ist eigentlich üblich, dass bei sparsamen Anwendungen die LEDs getaktet werden, um zu verhindern dass die Batterie nicht unnötig leer gesaugt wird. Das lässt sich dann erklären, warum du mit dem Multimeter nur ein 1V misst, weil das Multimeter ist träge und misst bei getakteten Signale ca. den Mittelwert. Weil 1V für eine LED ist zu niedrig und da leuchtet keine LED ;)

Getestet habe ich das nicht, aber das kannst du ruhig selber versuchen. Kann dabei nichts kaputt gehen, ausser dass die LED notfalls nicht leuchten wird.

TheMedion

Unregistered

20

Monday, April 27th 2009, 10:41pm

Ok danke schön Leute !!! :)