You are not logged in.

1

Wednesday, April 17th 2019, 4:15pm

Crashschalter stromlos

Hallo zusammen,

ich hab ein kleines großes Problem: mein Puma springt nicht an. Die Benzinpumpe läuft nicht an, weil am Crashschalter keine Spannung anliegt. Kann es an der Benzinpumpe liegen? Kann es sein, dass die defekt ist? Das Relais für die Benzinpumpe im Motorraum ist es schon mal nicht und die Sicherung auch nicht. Alles schon überprüft und jetzt weiß ich langsam nicht mehr woran es noch liegen könnte.
Wenn jemand so ein Problem schon mal hatte oder eine Lösung weiß, bitte helft mir.

2

Monday, April 22nd 2019, 10:12am

hallo
hast du schon überprüft ob Strom an der Benzinpumpe ankommt?
wobei du schreibst ja das am Crashschalter keine Spannung ankommt. gibt es dafür eine Sicherung?
Muss überhaut eine Spannung beim Crashschalter ankommen. kann mich an Nachbau und original (andere Hersteller) Zentralverriegelungen erinnern die irgendwie auf masse geschaltet sind. ist das beim Crashschalter vielleicht auch der fall? Weiß das wer?
Grüße

3

Thursday, April 25th 2019, 7:33pm

Also wie sich rausgestellt hat ist die Benzinpumpe tatsächlich defekt. Das ist aber leider nicht das Problem, denn er springt immer noch nicht an.
Ja es gibt eine Sicherung dafür und diese hab ich bereits gewechselt. Ich hab auch mittlerweile mal das Relais überbrückt, dadurch kam hinten an der Pumpe auch Strom an. Zumindest war das bei der Alten der Fall. Das Relais ist aber nicht defekt. Vermutlich sind die Kontakte vom Stecker wo das Relais reinkommt zu weit gespreizt und deswegen bekommt es keinen Kontakt, denn es schaltet auch nicht. Morgen werde ich das Relais mit der neuen Pumpe nochmals überbrücken und dann wird sich zeigen ob die Pumpe was macht.
MfG

Similar threads